请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

stallion5632

注册会员

1

主题

2

帖子

5

积分

注册会员

积分
5
  • 17

    金币

  • 1

    主题

  • 2

    帖子

最新发帖
stallion5632
注册会员   /  发表于:2016-9-22 10:35  /   查看:2761  /  回复:2
我们之前系统有个组件依赖的版本信息如下

但是我们购买的版本如下:
但是我没购买的版本如下:

由于我们只能依赖我们系统的组件,但我们系统的组件又依赖于2.6版本的。而我们并不能手动改我们系统依赖componentone的版本。

尝试用高版本componentone替换低版本的,发现并不兼容
这种情况下如何处理??

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

2 个回复

倒序浏览
stallion5632
注册会员   /  发表于:2016-9-22 10:42:11
沙发
你们的400电话没人接
回复 使用道具 举报
Alice
社区贡献组   /  发表于:2016-9-22 14:13:52
板凳
本帖最后由 Alice 于 2016-9-22 14:15 编辑

您好。
同一台机器不能同时安装C1新旧两个版本。
通常情况下,如果你是期望使用旧版本就要安装旧版本并且购买旧版本的激活码。
如果你是期望升级旧版本就需要更新旧版本的引用到新版本,安装并使用新版本的激活码进行激活,并且要对程序重新进行编译。
升级的步骤请参考产品博客:
http://blog.gcpowertools.com.cn/ ... ne_Activation2.aspx
http://blog.gcpowertools.com.cn/post/C1ProjectUpdater.aspx

请点击评分,对我的服务做出评价!  5分为非常满意!

葡萄城控件服务团队

官方网站: http://www.gcpowertools.com.cn
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部