请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

purple_snow

注册会员

1

主题

1

帖子

4

积分

注册会员

积分
4
  • 20

    金币

  • 1

    主题

  • 1

    帖子

最新发帖
purple_snow
注册会员   /  发表于:2024-6-11 11:28  /   查看:115  /  回复:1
1金币
使用的是SpreadV9.4版本产品,原程序框架是.net framework,现在需要升级到.net core框架,是否能支持?有没有兼容方案?

1 个回复

倒序浏览
Richard.Ma讲师达人认证 悬赏达人认证 SpreadJS 开发认证
超级版主   /  发表于:2024-6-11 18:47:58
沙发
直接升级到当前版本V17即可,可以支持包括.NET8在内的.NET Core以及.net framework平台

你提到的兼容性方面,新版本也提供了Legacy模式以兼容此前的文件
接口方面的变化很小,原有的代码基本是可以迁移过来的

需要新版本的话,可以回帖或者私信流线您的联系方式
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部