请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

lovert

银牌会员

43

主题

477

帖子

2368

积分

银牌会员

积分
2368
lovert
银牌会员   /  发表于:2024-6-3 20:44  /   查看:301  /  回复:7
本帖最后由 lovert 于 2024-6-7 11:04 编辑

原来的插件升级了,直接导入到数据库,设置更简单
插件地址:http://marketplace.grapecity.com ... etailID=D2406040006

中间本来是想升级原来的9.0.2的插件,发现直接升级插件会报错,就按新插件上架了用之前先把老插件删除
下面有demo,大家下载下来测试








动画.gif

DEMO.zip

291.36 KB, 下载次数: 15

评分

参与人数 1金币 +666 收起 理由
Lay.Li + 666 赞一个!

查看全部评分

7 个回复

倒序浏览
lovert
银牌会员   /  发表于:7 天前
来自 8#
137294886 发表于 2024-6-4 20:57
10.0.2 也不能用。

好了,把原来的删除重新安装插件,即可,帖子里加了demo
回复 使用道具 举报
137294886
金牌服务用户   /  发表于:2024-6-4 09:46:27
沙发
谢谢分享
回复 使用道具 举报
137294886
金牌服务用户   /  发表于:2024-6-4 10:54:03
板凳
老师,能尽快匹配一下 10.0.3.0  吗?
回复 使用道具 举报
lovert
银牌会员   /  发表于:2024-6-4 10:59:54
地板
137294886 发表于 2024-6-4 10:54
老师,能尽快匹配一下 10.0.3.0  吗?

低版本的插件高版本设计器都可以使用,不影响
回复 使用道具 举报
137294886
金牌服务用户   /  发表于:2024-6-4 13:38:20
5#
老师,10.0.3.0  执行插件功能没反应。
回复 使用道具 举报
lovert
银牌会员   /  发表于:2024-6-4 15:16:01
6#
137294886 发表于 2024-6-4 13:38
老师,10.0.3.0  执行插件功能没反应。

10.0.2能用吗?这在查找原因,是不是上传到市场官方加密的时候搞错了
回复 使用道具 举报
137294886
金牌服务用户   /  发表于:2024-6-4 20:57:35
7#
10.0.2 也不能用。
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部