请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

ohhhhh!

注册会员

1

主题

2

帖子

7

积分

注册会员

积分
7
  • 31

    金币

  • 1

    主题

  • 2

    帖子

最新发帖
ohhhhh!
注册会员   /  发表于:2024-5-15 17:49  /   查看:90  /  回复:2
1金币
后端在fromJson的时候报错。

image.png400465087.png
json数据如下:
json.zip (13.25 KB, 下载次数: 1)

最佳答案

查看完整内容

您好,您这个json的版本是V17,对应的GcExcel版本应该是V7,而不是V5,V17做了很多新的特性,旧版本的GcExcel无法Cover。

2 个回复

倒序浏览
最佳答案
最佳答案
Joestar.XuSpreadJS 开发认证
超级版主   /  发表于:2024-5-15 17:49:02
来自 3#
您好,您这个json的版本是V17,对应的GcExcel版本应该是V7,而不是V5,V17做了很多新的特性,旧版本的GcExcel无法Cover。
SpreadJS 17.0.9 | GcExcel 7.1.2 已发布~
回复 使用道具 举报
ohhhhh!
注册会员   /  发表于:2024-5-15 17:50:39
2#
有没有大佬帮忙看一下
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部