请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

credream

中级会员

110

主题

296

帖子

828

积分

中级会员

积分
828

活字格认证

credream
中级会员   /  发表于:2016-2-23 09:32  /   查看:4270  /  回复:6
在官网中看到ActiveReports环境要求,对framework版本:
.NET Framework版本:
.NET Framework 3.5 SP1
.NET Framework 4.0
.NET Framework 4.5
.NET Framework 4.5.1

编译器:
Microsoft Visual Studio 2010
Microsoft Visual Studio 2012
Microsoft Visual Studio 2013
备注:不支持 Express 版本

IIS版本:
IIS 5.1
IIS 6
IIS 7
IIS 8

我们需要用到
.NET Framework 4.5.2

Microsoft Visual Studio 2015

IIS 8.5

这样的话,跟官网提供的环境要求不一样,这样会有影响吗?

6 个回复

倒序浏览
Lenka.Guo讲师达人认证 悬赏达人认证
超级版主   /  发表于:2016-2-23 10:01:00
沙发
这个主要就看你使用的是ActiveReports 的版本了。
ActiveReports 10  支持 .NET Framework 版本 3.5, 3.5 SP1, 4.0, 4.5, 4.5.1 或 4.6 ;
Microsoft Visual Studio:2010, 2012, 2013 或2015
Web deployment: IIS 7.0, 7.5, 8.0, 8.5, 10
回复 使用道具 举报
credream
中级会员   /  发表于:2016-2-23 11:44:00
板凳
回复 2楼Lenka.Guo的帖子

我们用到AR9.0这样,上面的环境会有问题吗?
回复 使用道具 举报
Lenka.Guo讲师达人认证 悬赏达人认证
超级版主   /  发表于:2016-2-23 13:55:00
地板
因为AR9.0 是在VS 2015之前发布的,不能保证对VS2015完全兼容。
回复 使用道具 举报
credream
中级会员   /  发表于:2016-2-23 17:40:00
5#
回复 4楼Lenka.Guo的帖子

同样也不能保证和
NET Framework 4.5.2
IIS 8.5
的兼容嘛?
回复 使用道具 举报
Lenka.Guo讲师达人认证 悬赏达人认证
超级版主   /  发表于:2016-2-23 18:18:00
6#
回复 5楼credream的帖子

是的,我们有最新版的AR10支持,为什么不直接升级到AR10 呢?AR10 比AR9 的功能更强大。
回复 使用道具 举报
Lenka.Guo讲师达人认证 悬赏达人认证
超级版主   /  发表于:2016-3-2 09:26:00
7#
为了给你提供更优质的服务,请对本次服务进行评分。我们会认真对待你提出的宝贵意见,谢谢

回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部