请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

青青00

金牌服务用户

15

主题

31

帖子

110

积分

金牌服务用户

积分
110

[处理中] 版本问题

青青00
金牌服务用户   /  发表于:2024-1-31 14:40  /   查看:169  /  回复:1
wyn只支持MySQL8及以上版本吗

1 个回复

倒序浏览
Eden.SunWyn认证
超级版主   /  发表于:2024-1-31 15:02:01
沙发
问题描述:Wyn支持的数据库版本。


问题解决:
您好,如果您是要用Mysql做为Wyn的内置数据库,那要求的版本就是8.0及以上。因为,低版本的数据库,有很多的函数、功能是没有的,所以有版本上的要求:
https://www.grapecity.com.cn/sol ... ation/installation1
image.png258406371.png


如果是作为数据源来使用的话,支持的最低版本是5.0。不过就像上面说的,低版本的数据库,有很多功能是没有的,而Wyn中的一些分析能力是8.0之后的高级功能,所以低版本不支持,在使用过程中可能会出现各种问题,
https://www.grapecity.com.cn/sol ... ta-connection/mysql
image.png178041381.png
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部