请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

yeyeyi1989

高级会员

3

主题

5

帖子

1625

积分

高级会员

积分
1625

活字格认证

yeyeyi1989
高级会员   /  发表于:2015-12-9 16:44  /   查看:3550  /  回复:1
你好

产品之前已应用了ComponentOne Studio for WinForms 4.6.20102.54119 demo版本的控件,但如果我现在购买了新版的ComponentOne Studio for WinForms控件并安装后,与原来的控件是不兼容的,又不想重新用新版控件再做一遍,应该如何解决?是否提供什么办法进行无缝更新呢?

1 个回复

倒序浏览
Alice
社区贡献组   /  发表于:2015-12-9 18:02:00
沙发
回复 1楼yeyeyi1989的帖子

感谢您的反馈。
控件是兼容的,不知道您使用的什么控件,造成不兼容的问题?
对于产品升级,有两种方式:一。替换旧工程的dll。二。使用工程升级工具C1ProjectUpdater。
详细的步骤可以参考产品博客4.1工程升级部分:
http://blog.gcpowertools.com.cn/post/2015/08/03/C1_Product.aspx
请点击评分,对我的服务做出评价!  5分为非常满意!

葡萄城控件服务团队

官方网站: http://www.gcpowertools.com.cn
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部