请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

siberlee
金牌服务用户   /  发表于:2015-10-9 10:11  /   查看:3417  /  回复:1
你好:
问题如题目。我现在用的是4.0,是不是使用4.5各方面会更好?

1 个回复

倒序浏览
frank.zhang
社区贡献组   /  发表于:2015-10-9 11:09:00
沙发
您好,
从开发的角度来讲.Net Framework的版本越高,能够提供的新功能和性能会越来越好。

但是,会导致的问题是,支持的操作系统的级别会越来越高。

例如,win 8 不支持.Net Framework2.0的版本。

所有到底使用哪个版本是根据您的项目需求决定的。
根据我开发的经验,建议您使用.Net Framework4.0,这样对功能和兼容性都有所兼顾。当然,这是一个经验值,并不确定能符合您的项目实际情况。
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册
返回顶部