请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册

QQ登录

只需一步,快速开始

hongshanshan SpreadJS 开发认证
高级会员   /  发表于:2021-7-9 10:31  /   查看:229  /  回复:8
1金币
版本 14.1.2
在使用版本14.0.10的时候,数据透视表还能正常显示,因为想要把面板也显示出来,所以版本升级到14.1.2,
结果数据透视表直接不显示了,求教

test.rar

18.41 KB, 下载次数: 7

最佳答案

查看完整内容

在localhost就不需要授权,只需把对应的资源引用进来即可。另外,您还需要确认与SpreadJS相关的资源都是14.1.2。或者建议您提供对应的demo,这边调研一下。

8 个回复

倒序浏览
最佳答案
最佳答案
Derrick.Jiao讲师达人认证 悬赏达人认证 SpreadJS 开发认证
超级版主   /  发表于:2021-7-9 10:31:52
沙发
hongshanshan 发表于 2021-7-9 11:12
如果本地测的话,先把授权注释掉

在localhost就不需要授权,只需把对应的资源引用进来即可。另外,您还需要确认与SpreadJS相关的资源都是14.1.2。或者建议您提供对应的demo,这边调研一下。
回复 使用道具 举报
hongshanshanSpreadJS 开发认证
高级会员   /  发表于:2021-7-9 10:37:06
板凳
"@grapecity/spread-sheets-pivot-addon": "^14.1.2",
import '@grapecity/spread-sheets-pivot-addon';
回复 使用道具 举报
Derrick.Jiao讲师达人认证 悬赏达人认证 SpreadJS 开发认证
超级版主   /  发表于:2021-7-9 10:43:41
地板
您好,在14.1.0之后,授权是发生更换的。因此,需要在14.1.0之后使用数据透视表,14.1.0之前的授权无法使用。如果您已购买数据透视表,请联系我们对应的销售更换带有数据透视表的授权。
回复 使用道具 举报
hongshanshanSpreadJS 开发认证
高级会员   /  发表于:2021-7-9 10:45:25
5#
Derrick.Jiao 发表于 2021-7-9 10:43
您好,在14.1.0之后,授权是发生更换的。因此,需要在14.1.0之后使用数据透视表,14.1.0之前的授权无法使用 ...

这不是坑我吗?我才做了授权,结果又跟我说授权要变,也没通知,无端浪费我的时间,在检证上面
回复 使用道具 举报
Derrick.Jiao讲师达人认证 悬赏达人认证 SpreadJS 开发认证
超级版主   /  发表于:2021-7-9 10:52:32
6#
hongshanshan 发表于 2021-7-9 10:45
这不是坑我吗?我才做了授权,结果又跟我说授权要变,也没通知,无端浪费我的时间,在检证上面

我们之前是有发出一封升级邮件的关于数据透视表的问题,可能发送到您公司的其他人的邮箱中,给您带来不便非常抱歉。建议您联系我们对应的销售升级您的授权。
回复 使用道具 举报
hongshanshanSpreadJS 开发认证
高级会员   /  发表于:2021-7-9 11:00:42
7#
Derrick.Jiao 发表于 2021-7-9 10:52
我们之前是有发出一封升级邮件的关于数据透视表的问题,可能发送到您公司的其他人的邮箱中,给您带来不便 ...

不对呀,我本地检证的,跟授权有什么关系?localhost的
回复 使用道具 举报
hongshanshanSpreadJS 开发认证
高级会员   /  发表于:2021-7-9 11:03:41
8#
Derrick.Jiao 发表于 2021-7-9 10:52
我们之前是有发出一封升级邮件的关于数据透视表的问题,可能发送到您公司的其他人的邮箱中,给您带来不便 ...

我目前服务器上的授权,也是有含数据透视表的
回复 使用道具 举报
hongshanshanSpreadJS 开发认证
高级会员   /  发表于:2021-7-9 11:12:24
9#
如果本地测的话,先把授权注释掉
回复 使用道具 举报
您需要登录后才可以回帖 登录 | 立即注册